Multisim and Ultiboard

Showing results for 
Search instead for 
Did you mean: 

Converting a User Database from Version 10 to 14


The Corporate database conversion from 10 to 14 was successful.

I then tried to convert the User database from 10 to 14. Multisim gave the appearance that the User database conversion went successfully. That is, the new database file was placed in the correct folder with 0kB as the file size, the conversion application finished and reported "Done." Then the new file disappeared.

I did not see the file grow in size during the conversion process.

I tried the same process on my local machine and a network drive with the same result.

I have administrator privileges.

Does anyone have any suggestions as to what I must be overlooking?


Thank you.

0 Kudos
Message 1 of 6
0 Kudos
Message 2 of 6

Thank you PedroR,


I followed the directions pointed to by the link that you sent, but still no luck.


We ecently purchased two version 14 Multisim / Ultiboard as upgrades from version 10. Both are acting the same. We were able to convert the Corporate Database from 10 to 14, but neither machine can convert our user database. The Convert Database application runs while giving the impression that is working  — progress bar moves, component names flash on the screen, file creation, and then the new database file goes away after the application reports “Done.”

0 Kudos
Message 3 of 6

You are welcome. In that case, I'd suggest merging the user database into the corporate following the instructions in the link below and then convert the corporate database.


If you have problems doing this. You should be able to install an intermediary version (I am thinking of 12.0) and try to convert to that version first and then to 14.0. Here are the links for downloading that version




0 Kudos
Message 4 of 6


Thank you for your reply. In our situation, merging our user databases into the corporate database is not the best solution. We have components that do not belong in the corporate database, and we still need a person database on our local machines.

Regarding the intermediary conversion, I want to save a workaround as a last because it requires loading more software on my computer at a time when everything is running well.

Has anyone else had success converting the version 10 user database to 14? Could this be an NI issue or is it something that I am doing wrong?

0 Kudos
Message 5 of 6



I understand and this seems to be a complicated case to work here, I haven't found any information about this specific conversion. I found though that it's important to check the default paths in Global Preferences. If you are fine sharing publicly your user database, you can upload it here and I'll see if I can convert it and return it to you. If you have problems doing this, try creating a Service Request (if you have SSP) 


If you don't have SSP I could think of a different solution. Use a Windows Virtual Machine to install intermediary version so you can go through different versions without hinder with your current computer's configuration.




0 Kudos
Message 6 of 6