Multisim and Ultiboard

Showing results for 
Search instead for 
Did you mean: 

Convergence errors when using relays AND convergence assistant cannot replicate the error.




I am using Multisim 14.2 Educational version.  I teach at a local college and using Multisim to allow for labs to be done remotely while we teach online.  The attached interlock circuit gives me a convergence error when I try to turn on lamps 2 or 3.  If I stick to lamp 1, the lamp goes on and off and the circuit latches in just fine.  The NC contacts on the other branches lock them out as they are supposed to. 


The coils and lamps are all configured the same.  I know there are no loose ends because when you push the NO push button for lamps 2 or 3 they do go on momentarily before the error comes up.


I tried to change the values of RELTOL, ABSTOL and VNTOL with zero luck.


AND, Convergence Assistant can't replicate the error when it tries to help.


If any of you have a minute or two, can you load this file into your Multisim and tell me if you get the same error.


Thanks for any help you can offer.



0 Kudos
Message 1 of 3

Hi, it could be just me but I can't see the attached schematic.

0 Kudos
Message 2 of 3

The attachment never seems to stick.  Trying again 🙂




0 Kudos
Message 3 of 3