Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

Can't place components in Multisim 14.1 Education

I have access to the toolbars, however, when I try to open the component library it deselects the multisim window like it opened the library but nothing pops up. I have no restrictions selected, I have tried the forced reinstall, nothing has worked. Please help!

0 Kudos
Message 1 of 4
(1,401 Views)

This document might be helpful:

 

https://knowledge.ni.com/KnowledgeArticleDetails?id=kA00Z000000P9adSAC

 

However if it  is not, can you share screenshots, of what you are seeing?

0 Kudos
Message 2 of 4
(1,356 Views)

Multi-Sim 14

I have a similar problem. I am unable to place any component in Multi-Sim. I am able to Place Lines, Junctions Buses, Cionnectors,  Ladder Rungs,  etc but not discrete components. This is with my work place computer placed at my home. How ever at my work place I am able to place the Component. Both folders are in the same ONE DRIVE. I also have VPN connection to my work

0 Kudos
Message 3 of 4
(347 Views)

Same issue😔😔

0 Kudos
Message 4 of 4
(79 Views)