Multisim and Ultiboard

cancel
Showing results for 
Search instead for 
Did you mean: 

Autoroute isnt using bottom layer

Hello, Iam using EWB 10 and I made really easy circuit. Only 2 Itegrated cirtuits.  One of them is SMD, second is DIP.Now, I switched to Ultiboard, set layer top and bottom routable, and I clicked autoroute. Its endless, because Ultiroute dont want use bottom layer, why ?? Thank you !
0 Kudos
Message 1 of 4
(3,628 Views)
In the spreadsheet view, check on your nets tab that the nets show up as routable on every layer. Is a column called Routing Layers.
Nestor
0 Kudos
Message 2 of 4
(3,619 Views)
Yes, Thank you, It works. Is there some way, how to set using both layers as default ? in PCB setting, I have set both layers routable. Again, Thank you for helping ;-)
0 Kudos
Message 3 of 4
(3,616 Views)

It is usually a setting that gets carried-forward from Multisim. It is ok to have the PCB properties set as routable layers all of them, the problem is that this comes down to be a Net-specific setting, so it overwrites whatever general setting is set-up in PCB Properties.

Going to the spreadsheet view and changing the 'routing layers' column is the method to use on your designs.

Another thing that might happen sometimes, is that when you transfer your design to Ultiboard first... 'and then' you change the layer technology (add new layers) those layers show up as '0' on that routing layer column, in other words, adding layers does not necessarily means you want to route every net on them, so after you add a new layer no net is selected to be routed on it. You have to specify it from the spreasheet view.

Nestor
0 Kudos
Message 4 of 4
(3,612 Views)