Multifunction DAQ

Showing results for 
Search instead for 
Did you mean: 

pci-6052e driver not found

I'm trying to install a PCI-6052E board into one of two slots of a Windows XP machine.  The other slot contains a PCI-GPIB which installs with no problems, but when I install the PCI-6052E and boot-up, Windows recognizes new hardware and Wizards a driver for the PCI-6052E, but can't find a driver, so installation is aborted.  I have the latest everything--LabVIEW 8.5 with Traditonal and mxDAQ installed, NI-488.2 latest version, blah, blah, blah.  MAX does shows a '!' next to 'PCI' in Device and Hardware.  I tried swapping slots to no avail.  HELP Please.
0 Kudos
Message 1 of 4


My guess is that when you swap the cards your PCI-GPIB card still installs correctly. In this case what I would suggest is to go into Windows: “Device Manager”, find the 6025E under National Instruments Devices, it should also have an “!” exclamation mark next to the PCI board name, after that right click on it and select “uninstall drivers”. The next step will be to scan for new hardware in “Device Manager”. If this does not help try taking out the PCI-GPIB card and repeating the same process again with the 6025E by itself.

Let me know if it helps

Jaime Hoffiz
National Instruments
Product Expert
0 Kudos
Message 2 of 4
I have the same problem. I uninstall driver then reinstall ...or scan for new hardware in “Device Manager”. It still not find driver. Please help!!!
0 Kudos
Message 3 of 4
What version of the DAQmx driver do you have installed?  Do you see the card in MAX at all?  Does Windows recognize the card is present?  Have you tried the card in different computer?  Is this a new behavior?  Thanks for the additional information, I want to make sure we are the same page in regard to the behavior of your system.

National Instruments
Applications Engineer
0 Kudos
Message 4 of 4