Multifunction DAQ

Showing results for 
Search instead for 
Did you mean: 

log in to c-DAQ to update firmware

Go to solution

Hi, I've a problem with a c-DAQ9185 with a ni9205 c series module in it. The computer runs on win10, max 18.1, ni visa 18.0. Window fast startup is also disabled. After a restart of the computer I always have to restart the card to use it. I get error -88705 and error -201003 and error message: "There was a problem contacting the system web server on the target".

I thought this might had to do with firmware so I downloaded the latest firmware and press update firmware in max and chose the file. Then I get this:

log in.PNG


Why? I have not set any user or password for my loggingcards.

I run max as administrator, I tried my ni user, my administrator user but nothing happens.

0 Kudos
Message 1 of 3

I have now reset the card to factory settings(reset button for 5 sek) but I'm still not allowed to change the firmware without username and password. Can please someone in NI explain why!?

0 Kudos
Message 2 of 3
Accepted by topic author sjeggefjes

I've now figured out that there is set a default username set to : admin and there are no password.


I can't see why there should be any usernames or passwords as default when this is so hidden in manuals and not mentioned in tutorials guiding you thru setup where you need to use this, ie firmware updating. I spent several hours trying to figure out this searching and the user forum. This is just misunderstod safety thinking and should be up to the user of the equipment to decide if this is needed.

0 Kudos
Message 3 of 3