Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

how to get the verison of the operating system for the USB-6343 DAQ

I need to program a VB.NET GUI to control the 6343.

I need its OS version in order to select the correct NI-DAQmx  API.

 

Our NI USB-6343 ...

S/N is 1B7B6D1

P/N: 150199C-O1L

0 Kudos
Message 1 of 2
(1,311 Views)

The USB-6343 doesn't really have an "operating system". NI-DAQmx runs on your Windows computer, not on the USB-6343.

 

The latest version of NI-DAQmx, 17.1.0, supports VB.NET 2010/2012/2013 on Windows 10/8.1/7.

If you need support on earlier versions of Windows, or for earlier versions of VB.NET, you'll need something older.

——
Brandon Streiff
ni.com/compactdaq · ni.com/daq
0 Kudos
Message 2 of 2
(1,257 Views)