Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

cdaq-9134 touch screen driver issue

Have a new cDAQ-9134 with embedded Windows and a FPT-1015 which uses the Penmount driver.

 

Touch screen is connected and working as a touch screen, but when I install the PM driver/control panel is repeatedly asks me to plug in the touch screen (it is) and even after rebooting the about shows no device connected, no driver installed.  Tried reinstalling in different compatibility modes, running as administrator, etc.

 

Thoughts?

___________________________________________________________________
Still confused after 8 years.
0 Kudos
Message 1 of 4
(3,179 Views)

Hey Ralph,

This could be an OS compatibility thing.  FPT-1015 is a legacy panel, and the driver was built for Windows 9x / NT / 2000 / XP / CE 4.2, according to the user manual.  I can't say that I've heard of anyone else having problems using a 1015 with a cDAQ controller, but I also can't say that I know of anyone who's done so successfully.

 

Do you need to calibrate the screen, or is there another reason that you want to use the driver / control panel?  It sounds like prior to installation, the touch screen was working as a PnP device.

0 Kudos
Message 2 of 4
(3,168 Views)

Kyle,

 

Thanks for the reply - we've used the FPT-1015 with the CDAQ-9139 several times.  This was the first foray with a 9134.

 

Solution ended up being using an older (v 2.x) driver from the Penmount site.  Without the driver, while it recognized as a touch screen, the calibration was so far off that it was useless.

___________________________________________________________________
Still confused after 8 years.
0 Kudos
Message 3 of 4
(3,080 Views)

I'm surprised that the older driver is the solution, but I'm glad you figured that out.  I assumed it would be the calibration that you needed, so I spent some time looking for alternative ways to line things up -- unfortunately, I found nothing other than the PM control panel.  Thanks for closing the loop and letting us know what worked for you, Ralph!

0 Kudos
Message 4 of 4
(3,066 Views)