Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

cDAQ 9184 -201401 Error

Solved!
Go to solution

Hi,

 

Having a lot of trouble connecting to 9182 Chassis with the following error in all cases:

2017-04-05 10_47_16-Program Manager.png

 

I can see the device - the error occurs when I click "add device"

 

I have tried:

-Direct connect to computer (both with the computer on DHCP and giving it a static IP and the chassis on local link only)

-on the network, dhcp on the pc and the unit

 

I can always see the unit - just can never add it successfully.  I can change the hostname and network settings.   My MAX version seems to be 15.

When I click on "set permissions" I cannot open that tab in the web browser.  Have access to all other tabs.

 

I'm out of ideas and could use suggestions.  The unit is brand new.

 

0 Kudos
Message 1 of 3
(1,772 Views)

Hi caurora,

 

I hate to ask the obvious questions, but have you tried manually resetting the network adapter that you are directly connecting to?

 

Are you able to give a different Ethernet cable a shot?

 

I would try resetting the  MAX database next:

 

What Is the Process for Resetting the MAX Database?

http://digital.ni.com/public.nsf/allkb/2C7480E856987FFF862573AE005AB0D9

 

Beyond these steps, take a look at this troubleshooting guide, if you haven’t already seen it.

 

Network cDAQ Troubleshooting Resources

http://digital.ni.com/public.nsf/allkb/E67B4E4749F378FF862577270059BD4B?OpenDocument

 

Hope this helps!

 

Best,

Sam R.
0 Kudos
Message 2 of 3
(1,722 Views)
Solution
Accepted by topic author caurora

I managed to fix this.

 

Apparently:

I reset the unit in software

While the unit was resetting - I pulled out one of the modules

All of sudden the computer started doing "installing device drivers" etc...

Put the module back in - added the device without any issues and was able to see the modules.

 

I have no idea why that worked.  Perhaps the moral of the story is to attach the chassis without any units in it?

0 Kudos
Message 3 of 3
(1,718 Views)