Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

cDAQ 9181 NI 9239

Hi I have a cDAQ9181 with a NI 9239 device inside as a network device. When I attach the cDAQ9181 to our corporate network the Measurement & Automation Explorer has no problem in finding the device, then I simply click "add device" and the drivers of the NI 9239 are installed and I can start collecting data.

This should also work when I directly connect with the device via an ethernet cable according to the documentation, however when I do this I can only get as far as finding the device and when I want to add the device so that I can see the NI 9239 I get the following error:no_connection with NI device.JPG

So I thought it might have something to do with my firewall settings so I turned everything off but I still got this message. Then I tried using a different switch but still got the same error. Could someone give me any fresh ideas to try?

0 Kudos
Message 1 of 3
(3,423 Views)

Hey Gert,


I believe you have some issues with the IP addressing. Is the device with DHCP settings and your computer on Obtain IP automatically? 

 

Check this thread: http://forums.ni.com/t5/Multifunction-DAQ/Error-201401-when-Add-Device-on-cDAQ-9188/td-p/1840983

 

Cheers!


Bozhidar

0 Kudos
Message 2 of 3
(3,374 Views)
0 Kudos
Message 3 of 3
(3,372 Views)