From 04:00 PM CDT – 08:00 PM CDT (09:00 PM UTC – 01:00 AM UTC) Tuesday, April 16, will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.

Multifunction DAQ

Showing results for 
Search instead for 
Did you mean: 

cDAQ 9174 Power and ready light off but active light amber

Go to solution

Hello everyone,

I encountered a strange problem, i.e. the Power and Ready light are off but the active light is lit amber. Consequently, the computer cannot detect the device while it could before. 

I don't know what happened before. Could anyone help me? 

Thank you! 


0 Kudos
Message 1 of 7


Is your device being detected in Windows Device Manager? If it is not, you need to try using another cable. Have you tried unplugging and using other ports?

You can try these troubleshooting steps:

These forum posts might be helpful too:

0 Kudos
Message 2 of 7

The device is not detected in Windows Device Manager. I tried different cables that works for another thing, but it didn't work. I also tried another ports, used another computer, which didn't work. The device was also not detected on another computer. However, when I power on the device it seemed a trigger was created so the Device Manager refreshed. Unfortunately, the cDAQ-9174 was not detected. 

It really confused me that the active LED is on amber, but the power LED is off.

I think the most strange thing. If the power is supplied I think the power LED should be lit. But if the power is not supplied the active LED wouldn't have been lit. IMG_2929.jpg

0 Kudos
Message 3 of 7
Accepted by topic author Hurricane007

Hi Hurricane,

May I know what could have started this problem?

I would like you to check your power supply and driver version. 

You can download the latest version of DAQmx here (please check OS compatibility):

If these steps are still unable to solve the problem, I would suggest you to send your device for repair.

May I know which country you are in so that I can give you the relevant information?

0 Kudos
Message 4 of 7

Thank you for your reply. It is damaged. 

0 Kudos
Message 5 of 7

Hi Hurricane,

Have you sent it for repair?

0 Kudos
Message 6 of 7

Hello Member,

          I also encountered the same problem as you. May I ask why this one is damaged。

0 Kudos
Message 7 of 7