Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

Why I cannot find the NI 9231

Solved!
Go to solution
Highlighted
Hello My NI 9231 is installed under cDAQ-9172. The DAQ version I installed is 16.0. Why is it not supported as shown the picture, When I upgraded DAQ to 19.0, I couldn't see the cDAQ-9172, Any help would be appreciated and thank you. WYS
0 Kudos
Message 1 of 3
(157 Views)
Solution
Accepted by topic author wujindeai

Unfortunately, the module 9231 is not compatible with the cDAQ-9172 because of the chassis' antiquity, per: C Series Module and CompactDAQ/CompactRIO Hardware Compatibility 

 

Regards,

0 Kudos
Message 2 of 3
(105 Views)
thank you for your answer
0 Kudos
Message 3 of 3
(90 Views)