Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

When no connections are made to my PCI 6221 why do I get noise and voltage in NIMAX??

Thank you I will go and try the pin 20 and I will let you know the results shortly.

0 Kudos
Message 11 of 18
(1,184 Views)

Ok I have it connected between Ai0 and Ai8. This helped alot, but there is still some noise (attached graph3). Would adding resistors to AiGND help with this?

0 Kudos
Message 12 of 18
(1,181 Views)

That image is too small for my eyes. Why didn't you just past the graph instead of your entire screen.

 

In any case, I don't know know whether you have the LVDT powered or not. I do not have any experience with them but there is a tutorial.

0 Kudos
Message 13 of 18
(1,165 Views)

Sorry about that, try this one....

0 Kudos
Message 14 of 18
(1,161 Views)

That graph looks fine to me. When I leave the inputs to my PXI 6221 floating I see the same thing. If you short your pins togather you will see noise in the uV range.

What voltage range are you expecting to get from your LVDT?

Now Using LabVIEW 2019SP1 and TestStand 2019
0 Kudos
Message 15 of 18
(1,135 Views)

Hi GovBob, graph3 is with the LVDT connected that I am seeing noise, it isn't much noise but it I am trying measure accurately with the LVDT and having it fluctuate like that won't work, any ideas? I am getting 0 to +10v from the LVDT. 

0 Kudos
Message 16 of 18
(1,132 Views)

Did you go through the tutorials Dennis linked? Also look at this one if you haven't already. Like Dennis I'm not familiar with LVDT's. I'd suggest that you set MAX up so Min Input is 0 and Max Input to +10 and turn off the Auto-scale chart. Also read the specifications of your card.

 

Hope this helps

Now Using LabVIEW 2019SP1 and TestStand 2019
0 Kudos
Message 17 of 18
(1,127 Views)

Thank you, I will do. I will post later in the week how it goes.

0 Kudos
Message 18 of 18
(1,125 Views)