Multifunction DAQ

Showing results for 
Search instead for 
Did you mean: 

Usb 6008 + LM35 temperature sensor problem



Please start a new thread.  Your question has nothing to do with the topic of this one.


Also, give specific information about what you have tried and exactly what does not work. Do you get an error message? If so, what is the error code? What DAQ device are you using? Please post your VI along with typical data and an explanation of what you expected and what you actually got.



0 Kudos
Message 41 of 44

Thanks for the solution Santiore.


I have this sensor now in the end of 2017 (almost December 31 2017) and still had this problem.


I don´t know if someone has the answer but, why a 220 Ohm resistor with a differential configuration?

0 Kudos
Message 42 of 44

hello you have to check the technical sheet of the device

0 Kudos
Message 43 of 44

I read the datasheet.


The only place I found about the resistor was in the figure 16. But it has a 200 Ohm resistor and makes the sensor referenced to ground. It also has two resistors in parallel that are connected from the positive side of the sensor to the positive side of the power supply.


Still I don´t understand why with this DAQ is needed. 


Probably is better explained in the post from LBLguy (, but still, I don´t get it. It does work though. 

Probably a buffer will do the trick also, but have not tried it.


The internal input of the ADC is described in figure 7 of the user guide:


I need to apply the RTFM concept to me, I must   🙂

0 Kudos
Message 44 of 44