Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

USB 6255 not recognized by Measurement and automation explorer

Highlighted

Hi,

 

Recently my USB-6255 mass termination started giving me problems ( Sometimes windows displays USB device not recognized). I had NI-DAQmx 9.02 installed so I updated it to NI-DAQmx 9.2. When I did that, I restarted the computer and I got the message "USB-6255 mass termination was installed successfully". However when I go to measurement and automation I can not find the device. If I go to "Device Manager" in windows I can see the device installed. I tried to refresh and search for new devices but it was not detected.

The operating system I have is Windows 7 (64 bit)

Please let me know if you have an idea what is causing this?

 

Thanks,

 

Tony

0 Kudos
Message 1 of 2
(1,502 Views)
Highlighted

Howdy Tony!

 

Had your USB-6255 previously worked in MAX on this computer before it recently started giving you problems?  Is there anything you can think of that may have changed about the system since it last worked?

 

Also, have you tried using different USB ports on the machine?

 

Since the device is showing up correctly in Device Manager that suggests that the DAQmx driver is correctly installed and working on the system.  It is possible that MAX may have somehow become corrupted.  I would recommend performing a repair of MAX via Add/Remove programs.  Also, it might be worth trying the process for removing MAX database corruption.

 

Regards,

Barron
Applications Engineering
National Instruments
0 Kudos
Message 2 of 2
(1,473 Views)