Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

USB 6218 NOT recognized

Solved!
Go to solution

Hello!

I need some help to understand (and maybe solve Smiley Wink ) a problem with a USB 6218 device.

 

In some of our test bed systems, for engine testing, we have NI USB 6218 devices for additional analog input.

After some monthes of normal activity, when i plug the usb 6218 into a specific computer, it isn't recognized correctly and it doesn't work anymore.

In Max it appears as shown in the attached picture.

USB-6218_tb4.png

  • The computer where the system is installed is a Win7 x64.
  • Tests were done with DAQmx drivers 9.6.2 and 14.0.
  • Different USB cables
  • Different 6218 devices
  • Different computers with the same software installed
  • Other USB device, like HD WebCams, are working properly.

Do someone had a similar problem? Any advice is very appreciated 

 

Thank you very much for your help

 

Davide Galli

 

 

0 Kudos
Message 1 of 7
(3,210 Views)

So it is behaving similarly on another computer as well? Have you disconnected all signals to the board? If so I would suspect the device and call NI support for options.

0 Kudos
Message 2 of 7
(3,204 Views)
Message 3 of 7
(3,182 Views)

Hi Davide,

 

did you try to change USB port. Do you have an USB Hub or a direct connection?

 

You can try with suggested steps.

 

http://digital.ni.com/public.nsf/allkb/2E02F8EC5D0197928625758C005FFD8D

 

If they don't work, you can try with a DAQmx repair. Or with a MAX "Reset COnfiguration Data" (Tools -> Reset Configuration Data)

 

Kind Regards.

 

Cla_CUP

NI ITLAY

0 Kudos
Message 4 of 7
(3,168 Views)

I checked the option and NI Device Loader is running and automatically lauched. I tried also to reboot the service but nothing changed.

I already tried "Reset Configuration Data" from Max without success.

 

Of course the test was made over different USB devices: front usb connectors and on a secondary PCI USB usb controller.

 

The test was done also with the USB-6218 without any connection.

 

Thank you for your help

0 Kudos
Message 5 of 7
(3,151 Views)

Did you try the USB ports on the back?

0 Kudos
Message 6 of 7
(3,138 Views)
Solution
Accepted by topic author Davide_Galli

I tried almost everything...

 

The solution was "FORMAT C:"

With a new installation of Windows  7 64 the problem disappeared!

 

Thank you for you help! 😉

0 Kudos
Message 7 of 7
(3,110 Views)