Multifunction DAQ

Showing results for 
Search instead for 
Did you mean: 

Trouble getting cDAQ-9137 up and running

Go to solution

I wonder what was the exact issue. What do you think solved it?

0 Kudos
Message 11 of 14

I kept the connection via USB the whole time, I did not follow the parts where you make the connection to the host machine via Ethernet.

I'm not literate enough with these systems to identify what actually cured it i'm afraid, but I followed the sequence of reset button pushes as detailed in that document, and then the device appeared straight away in MAX much to my surprise. 


I've got one more issue now, which I need to look into, perhaps start a new thread, whereby I can operate test panels in MAX and take a temperature measurement, but in Labview when I use DAQ assistant, it says I have no devices.

0 Kudos
Message 12 of 14

I think there was a problem with the virtual IP address or some error in the way RT Target was initialized, if doing the hardware reset solved the issue.

To see the device in LabVIEW, you have to make a LabVIEW project and include the cDAQ-9137 into the project as a device.

Did you try these steps below?

Message 13 of 14

Smiley Very Happy


Amazing, the answers I need are in that document. As you will have been able to tell, I am completely new to this hardware, and this area of engineering in general. So thank you very very much for all of your help. I've got where I need to be now!

0 Kudos
Message 14 of 14