Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

SCXI-1102B EOL problem, what to downgrade?

Highlighted

Dear experts,

 

Our measurement PC was not rebooted for a long time and after today's restart NI package manager upgraded DAQmx drivers etc NI components. Now I get EOL message (see picture) and our old SCXI platform does not work anymore. I have tried to install DAQmx version 18.6 and even 17.6 but still now luck. I use however LabView 2019. Do I need to install older version of LabView? Are there any procedure what NI components shall be installed to still use SCXI modules?

 

We are academic university and it is very critical for us to perform experiments in time. I understand that SCXI platform is _very_ obsolete but unfortunately we cannot use other, for example EtherCat REM-11120 modules because of other problem, see https://forums.ni.com/t5/Real-Time-Measurement-and/EtherCat-bus-or-REM-11120-problem/m-p/4054329#M21... Seem there is a hw or sw "limitation" to use no more than 4 REM11120 modules (only 16 channels) on a single EtherCat bus, the NI support is stuck with this issue already for a several months, that is why we have to rely on old good and >20 years old SCXI...

 

Any help is appreciated!

 

0 Kudos
Message 1 of 2
(209 Views)
Highlighted

Hello,

 

We have already discussed the answer to this forum question in our service request, but I would like to answer the question publicly as well for other users.

 

SCXI support was dropped for DAQmx 19.1 and later, so any version older than this will support your device. The reason you were running into issues when trying to downgrade to 18.6 or 17.6 is because in order to downgrade DAQmx, you must first remove the newer version, as explained in this article - Installing Multiple Versions of DAQmx on the Same Machine.

 

Thanks,

 

Alasdair

0 Kudos
Message 2 of 2
(76 Views)