Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with NI cDAQ-9172

Bonjour,

 

Le cDAQ-9172 n'est plus supporté depuis le DAQmx 17.5.

J'ai donc downgradé mon DAQmx en v17.5 pour pouvoir l'utiliser. Mais maintenant il me manque des fonctions sur mon LabView 2018 (Assistant DAQ par exemple).

Y aurait-il une solution pour utiliser à la fois le 9172 et LabView 2018 ??

 

Merci d'avance !

 

0 Kudos
Message 1 of 3
(214 Views)
Highlighted

Bonjour dav__,

 

Malheureusement, dans ta configuration, tu ne pourras pas utiliser LabVIEW 2018 + NI-DAQmx 17.5 + cDAQ-9172. LabVIEW 2018 ne supporte pas les versions de NI-DAQmx inférieures à la 18.0 (http://www.ni.com/product-documentation/53326/fr/). Tu devras forcement passer à une version antérieure de LabVIEW, par exemple LabVIEW 2017.

 

Cordialement,

0 Kudos
Message 2 of 3
(183 Views)

C'est bien ce qu'il me semblait...

 

Merci beaucoup pour ta réponse.

Une solution serait de passer par le cDAQ-9178 avec les dernières versions [ labView et DAQmx ] ?

 

Cordialement.

0 Kudos
Message 3 of 3
(173 Views)