Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

PCI-6723 failure

I have 3 PCI-6723 cards that have tested in different machines. 2 of them have the same channel failurs and a third ( never used, only tested once via MAX ) has many more. If I set the channels in MAX nothing shows at the output pins. Possible card quality issue or driver issue ( DAQmx 7.1 )? Thanks.
-G-
0 Kudos
Message 1 of 5
(1,047 Views)
There are no driver issues that affects the output channels that I know of. But if you can give more information about the OS and also if you try to output a voltage, does it give an erroneous voltage or 0? Also are the cards new? If not, did they work before?

-Arun V
0 Kudos
Message 2 of 5
(1,047 Views)
The OS is Windows 2000, the output voltage reads 0 for the channels that are not working. The cards are brand new. Thanks.
-G-
0 Kudos
Message 3 of 5
(1,047 Views)
How can I check to see if the a channel has been blown? I have tried using MAX to set values but the "bad" channels show 0.0V. If they are blown, I need a way to narrow it down to what part so I can figure out what caused them to blow. Any help would be appreciated.
-G-
0 Kudos
Message 4 of 5
(1,047 Views)
Hello Grasshopper,

Sorry for the late reply, I would suggest you to contact National Instruments. Because when you are outputting a voltage in MAX and not seeing it, but other channels seem to work then that pretty much says that the channle is blown. But as I said please do call NI to double check.

Regards,

Arun V
0 Kudos
Message 5 of 5
(1,048 Views)