Multifunction DAQ

Showing results for 
Search instead for 
Did you mean: 

NIMax.exe can not be opened properly

I have measurement studio 8.0. after I installed MS 8.0, I install NI driver as well. However, I met such kind of problem: my NIMAX.exe can not be opened properly, Even Viewer posts this error description:
Event ID 1000
Faulting application nimax.exe, version, faulting module kernel32.dll, version 5.1.2600.2180, fault address 0x0001eb33.

For more information, see Help and Support Center at

I reinstalled ms 8.0 and ni driver, framework 1.1, 1.1 server package and framework 2.0 as well. It still doesn't work properly. Anybody knows how to fix this problem. Thank you very much!



0 Kudos
Message 1 of 6



What version of DAQmx do you have installed? You can check this by:

Open the Control Panel
Select “Add/Remove Programs”
Select “National Instruments Software” and hit “Change”
Find the entry that is “NI-DAQmx”

The version will be next to this. Please let us know which version you using and where you are installing the drivers from.


0 Kudos
Message 2 of 6
I installed NI-DAQmx 8.0
0 Kudos
Message 3 of 6


Ok, you should try installing DAQmx 8.1 from the website. Here is a link to it. Let us know if that helps, of if you experience the same problem.


0 Kudos
Message 4 of 6


Thank you for your help! However, I still feel some strange because I installed the NI-DAQmx 8.0 before, and it worked properly, since I reinstalled my xp, I don't know what happened in my operating system. it didn't work properly now. Anyway, I will try 8.1, but I have one omre question. Before i install 8.1, I need to uninstall 8.0? thank you very much!


0 Kudos
Message 5 of 6


Normally you wouldn't have to, but considering that strange error that you are getting, I would recommend uninstalling the drivers first, before installing DAQmx 8.1. It definitely won’t hurt in any case.


0 Kudos
Message 6 of 6