Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

NI9205 and cDAQ-9174 noise seen on the scope

Dear all

First time posting, so my apologies if this has been covered already or something similar has been discussed.

Could anyone give me a clue as to what may be causing the pulse that is seen on the scope (see the photo below)? It can be clearly seen when the DAQ is in the ready state and it is still present when the DAQ is active.

 

Two scope channels are connected "differentially". CH1 is AI0-AI8 pair and CH2 is AI1-AI9 pair. The COM of NI9205 is connected to the chassis ground of the cDAQ.

 

Many thanks in advance!
DSC_0196.jpg

0 Kudos
Message 1 of 2
(1,260 Views)

Hi there,

 

There are many reasons why you might be experiencing spikes in your measurements related to environmental factors, sample rates, resolution etc and from the information provided it would be difficult to pinpoint what is causing the spikes. There is documentation available to help you deal with spikes in analog signals here:

http://digital.ni.com/public.nsf/allkb/9B13E25B0B0EC197862562B4007D2E33?OpenDocument

 

You can also try testing your module in NI MAX and observe the behaviour of the signal given different parameters such as sampling rate. This might help you pinpoint your issue. I don't believe this is a grounding issue as you are using a differential configuration. Nonetheless if you could provide any further information on what you are measuring and what settings you are using for you measurement I will attempt to look deeper into this issue.

0 Kudos
Message 2 of 2
(1,214 Views)