Multifunction DAQ

Showing results for 
Search instead for 
Did you mean: 

NI USB-6216 Not getting power



I have a NI USB-6216. The LED does not light up when plugged in. I believe it may not be getting power. I have tried a variety of USB cables, ports on the computer, and even software versions for the software but I cannot get it to power up.


Anyone know what could be the cause of this device not getting power or the led not powering on when plugged in?


The computer recognizes the device is plugged in, but cannot find the driver for it anymore regardless of what version of software I install and I believe it is due to this issue.

0 Kudos
Message 1 of 2



For the USB-6216, if the LED is not lit is for two possible reasons:


1. You have an incompatible DAQmx version installed in your computer. In the next page you can check the minimum required version of driver for each OS.

NI-DAQmx First Available Hardware Support


2. The device could be damaged. If you tried different cables, different computers and all of them have the correct version of the driver, it is possible that the device is broken. 


Hope this information was useful for you. 

Best regards,
Cesar Ortega
Technical Support Engineering
National Instruments
0 Kudos
Message 2 of 2