Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

NI-DAQmx controls not present in vesion 2012

Solved!
Go to solution

In my older version of Labview 8.6, I have NI-DAQmx controls, however, in the latest Labview 2012 that I have, I don't have them.  Do I need to re-install them for them to show up in version 2012?

0 Kudos
Message 1 of 4
(3,552 Views)
Solution
Accepted by topic author Bernadette

Yes.  Device drivers must be installed after the development enviornment to install support for the drivers.


"Should be" isn't "Is" -Jay
0 Kudos
Message 2 of 4
(3,548 Views)

Thank you.

0 Kudos
Message 3 of 4
(3,542 Views)

According to this white paper, there is no version of DAQmx that will work with LabVIEW 2012 and LabVIEW 8.6.  You can have the DAQmx for either one or the other.


GCentral
There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
"Not that we are sufficient in ourselves to claim anything as coming from us, but our sufficiency is from God" - 2 Corinthians 3:5
0 Kudos
Message 4 of 4
(3,540 Views)