Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

NI 9265 analog output channel stops responding

Hello

 

I have a cRIO 9076 with two NI 9265 modules, one NI 9207 module and one NI 9482 module. I am having an issue with the analog output from my NI 9265 module. I am using it to control air actuating ball valves and it works fine except when I go to open the ball valves by more than 30%, say from 60% closed to 30% closed. When this happens the module seems to lose contact with that channel. It becomes unresponsive to my inputs and I am no longer able to control that ball valve. If I restart the system it regains contact with the channel and is able to perform normally until I try to open the ball valves by at least 30% again. There are also quick disconnects for the ball valves and if I disconnect this and then reconnect it, it goes back to performing normally. I am not sure if there is a setting that I could change that would fix this problem? I have a cFP system that performs the same operation and it is easily able to handle this type of action. Any ideas? Thanks for your help.

0 Kudos
Message 1 of 2
(3,151 Views)

The 9265 requires an external power supply - do you have one connected?

 

How many channels on the 9265 are you using?

 

Also what version of LabVIEW and NI-RIO are you working with? Are you using the chassis in Scan Engine mode or FPGA mode?

Ryan K.
Product Manager, ATCA and BEEcube
National Instruments
0 Kudos
Message 2 of 2
(3,112 Views)