Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

NI-9188 Issue with Silverlight-Error 2105

Hello all,

 

I am trying to use an NI-9188 cDAQ chassis. This chassis has been functioning with an old controller, I am updating to Windows 10 and when I try to change the networks setting through NI Max I am hit with the following error:

 

2105.PNG

 

I am using NI Max 19.5. I have done this upgrade on several other controllers using the same hardware and software and I have had no problem. I have tried using two different controllers to communicate with the chassis and I get the same error. I have tried reinstalling Silverlight on both controllers without any fix. I have tried doing a factory reset on the 9188 and I am met with the same issue. I tried to update the chassis firmware and the revision number went up but it responds that it failed to update the firmware. The old system has no problem communicating with the chassis. The old system also shows the aliases that I have set for the chassis while the new controllers show default names for all of the cards that are in the chassis.

 

 

I am able to ping the chassis, run selftest on the chassis and reset it, but restarts fail.

 

Any suggestions are greatly appreciated,

 

Churchill

0 Kudos
Message 1 of 2
(184 Views)

Update,

 

I have tried this using a second chassis now with one of the controllers and I am seeing the same results there.

0 Kudos
Message 2 of 2
(161 Views)