Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

My PCIe6361 DAQ cannot be programed through my labview8.0

Solved!
Go to solution

Hi,

 

I just bought a new DAQ PCIe-6361. Its driver, NI-DAQmx 9.0, doesn't seem to match my labview v.8.0.

I cannot program my card. How could I get it work? Is there any solution?

 

Thanks!

 

0 Kudos
Message 1 of 2
(2,052 Views)
Solution
Accepted by topic author springface
As noted here, DAQmx requires LabVIEW 8.2 or greater. Also see this post from yesterday.
0 Kudos
Message 2 of 2
(2,042 Views)