Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

My A/D is not a plug&play, so how do I install it in Measurement and Automation

Highlighted
I installed NiDaq 6.1 and then installed the A/D. However, it is not a plug and play device, so I had to install it "manually". This seemed to work, but when I go into Measurement and Automation Explorer (v1.1), the A/D does not appear, even after using the refresh option. Any ideas?
0 Kudos
Message 1 of 3
(872 Views)
Highlighted
First of all, I expect the A/D to be a NI product. Otherwise, it will never be detected by MAX. MAX only detects NI products. My guess is that it should be one of NI data acquisition boards.

If it is not being detected by MAX, it means that the driver might not support the hardware, or that the board was not installed properly well. I will encourage you to visit the following homepage where the procedure for installing both the driver and hardware are depicted detailly: http://www.ni.com/support/install/.

Nevertheless, you should uninstall first the current nidaq driver version that your computer has, turn off the computer, unplug the board, and follow the steps that are described in that webpage.

Furthermore, it is also a good idea to see if the board is b
eing seen by the computer by checking the Device Manager. You will find this in different place depending on the OS. You may find it by right-clicking on the My Computer icon of the desktop, going to Properties, and looking for Device Manager in the pop-up window.

Hope this helps,

Aguila
0 Kudos
Message 2 of 3
(872 Views)
Highlighted
Mark;

The first thing you need to double check is if the board you are working with is a NI product, otherwise, that one won't show in MAX.

Secondly, if you go to www.ni.com/support/daq, you will be able to enter the OS and board type you are working with, and the Installation Wizard will guide you through the installation process with some troubleshooting techniques.
Hope this helps.
Filipe
0 Kudos
Message 3 of 3
(872 Views)