Multifunction DAQ

Showing results for 
Search instead for 
Did you mean: 

Measurement and Automation explorer does not find resources for AT-MIO-16E-10 in Windows XP

I am trying to install an old AT-MIO-16E-10 on a system running Windows XP.  It shows up twice in device manager, and I have manually assigned the DMA channels, so there are no conflicts or exclamation points in device manager.
However, when I run Measurement and Automation Explorer, it shows up as two separate devices, and does not recognize the resources assigned in Device Manager.  How do I get MAX to recognize the device?
0 Kudos
Message 1 of 3
Dr. Phil,

This KnowledgeBase article explains why there are two entries appearing:

If they are showing up without conflicts or warnings, do the test panels/self test features work in MAX? By not recognizing the resources, are you referring to the properties of the device where it lists the resources?

Applications Engineering
National Instruments, Inc

--Paul Mandeltort
Automotive and Industrial Communications Product Marketing
0 Kudos
Message 2 of 3

Actually, the problem was in the version of MAX that we were using.  We were getting two entries in Windows device manager, and we fixed that according to the knowledge base article addressed.  But we were also getting two entries in MAX, which would not allow us to run test panels or self test features.  We were running DAQ 6.8 on Win 2K when we recently upgraded to Win XP.  Upgrading to DAQ 6.9 and the MAX that goes with it solved the problem.  Now we still get the two entries in Windows Device manager, but only one in the new MAX, with the resources assigned correctly.


0 Kudos
Message 3 of 3