Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

Mac NI USB-6009 installation

Highlighted

Hi there. 

 

Me and my teacher are trying to install a NI USB-6009 in a snow leopard Max OS. We will use it in LabView2009®. At this moment we already installed the drivers and the application "lsdaq" already detects it: "NI USB-6009: "Dev1"    (USB0::0x3923::0x717B::01183702::RAW)"

 

Moreover, when we click "NI DAQmx base task configuration", in the LabView2009®, we can actually create a task with the device "NI USB-6009: "Dev1"            (USB0::0x3923::0x717B::01183702::RAW)". However, after creating a task, like, for instance, "analog input", we can't see the task in the LabView in the button: (Measurement I/O -> DAQmx base - Data acquisition ->) "DAQmx Task Name Constant".

 

Thank you very much for your time,

littlepig

 

 

0 Kudos
Message 1 of 7
(3,109 Views)
Highlighted

Hi Littlepig!

 

This is expected behaviour because you are working on the DAQmx Base version of the driver. You can try to introduce the name of your task directly on the costant or follow the directions on the following link:

 

http://digital.ni.com/public.nsf/allkb/BEC50958B46CF6B98625707C00504159?OpenDocument

 

I hope this info helps.

 

Have a great day!!!

0 Kudos
Message 2 of 7
(3,094 Views)
Highlighted
After I tried that:
 
Error -200428 occurred at an unidentified location 
Possible reason(s):
Value passed to the Task/Channels In control is invalid.
 
after i created a task named "test", with an "analog input", and, in the LabView, made a task/channel, write "test" in it, and join it to a DAmxbase start task. 
0 Kudos
Message 3 of 7
(3,079 Views)
Highlighted

Hi Oswald

 

I was not authorized to open the document you have referenced can you help me?

0 Kudos
Message 4 of 7
(2,219 Views)
Highlighted

Hi littlepig,

 

Were you able to measure a voltage with your NI USB-6009 and display it in LabVIEW?

0 Kudos
Message 5 of 7
(2,218 Views)
Highlighted

This thread is >2 years old and neither of the participants has been on the Forums for months or years.

 

Please start a new thread with a complete description of the problem you are having, what you have tried and what is not working, including any errors you may be getting.

 

Lynn

0 Kudos
Message 6 of 7
(2,211 Views)
Highlighted

Hi Rob,

 

John is right. You should create a new topic.

Just in case, I think this is the needed document:

 

doc

 

regards

 

 

Romain DUVAL || RF & Semiconductor Staff System Engineer || CLA || CTA
National Instruments France

0 Kudos
Message 7 of 7
(2,201 Views)