Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

I cant see daq assistant under Inputs pellete IN LABVIEW 7.1. I am trying to use daq 6008 (daq mx 9.7.5) with labview 7.1.How to fix this?

I needed labview for making a student research project so i bought daq 6008 and borrowed a friends laptop with labview 7.1(realy old version though). As i obviously cant afford labview for 25k Indian rupees just for a student project.

 

Yes I installed daqmx driver(9.7.5) that came with daq 6008 AFTER  THE INSTALLATION OF LABVIEW 7.1 so there is no question of labview not recognizing the new driver.

Also, i found that daqmx folder is missing in the express folder of labview 7.1.

Is it that labview 7.1 is totally incompatible with my daq 6008 or is there a way out? (I want to make analog voltge measurements with my daq)

 

Thanks a lot! 🙂

0 Kudos
Message 1 of 3
(3,774 Views)
Free student edition: https://decibel.ni.com/content/docs/DOC-30610

That version of DAQmx is too new for 7.1. I don't know offhand which version supports both the 6008 and 7.1 but getting the student edition would be the best thing for you to do.
0 Kudos
Message 2 of 3
(3,766 Views)

Hi Swaps,

 

You can download DAQmx 8.9 and install it on your computer. (Find the download link here)

 

In general, you can check the compatibility of LabVIEW and DAQmx drivers at this link here

 

You can also see the list of supported devices for a particular version of DAQmx in its Readme. This is the link for DAQmx 8.9

 

Regards,

 

Rishi Ayyer

Applications Engineer

National Instruments

0 Kudos
Message 3 of 3
(3,753 Views)