Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

Error 200428 in Measurement end Autiomation Explorer

I have defined a new task in MAX and it works well in MAX, but when I try to call it from LabView I consistently get the error 200428 task not valid. I have checked all the internet resources I could find and people generally talk about that the task must be corrupted. This is definitely not the case here as the task contnues to work well in MAX - even after several (unrelated) restarts of the computer, so the saved version of teh task is uncorrupted.

 

My best guess at present is that there is some mismatch between software version that makes the task not recognized in LabView.

I am running LabView 9.0 (2009)

Measurement and Automation Explorer (MAX) version 4.7.0f4

I installed Ni DAQmx base together with LabView 2009

 

Any ideas why the task will not work ??

 

For completeness, I have tried to make several more task in MAX and call tehm from LabView and the result is always the same error - 200428.

 

I am trying to make a task using a counter input from a NI PCIe 6163 card and as I said the tasks all work well in MAX, but not in LabView

 

0 Kudos
Message 1 of 2
(1,860 Views)

You are trying to use DAQmx base? You are on a Mac or Linux? Can you post your LabVIEW code?

0 Kudos
Message 2 of 2
(1,856 Views)