Multifunction DAQ

cancel
Showing results for 
Search instead for 
Did you mean: 

Error 200273

Solved!
Go to solution

Hello,

I got this error while trying to generate some signal with my device NI 6002.

There is no indication to solve this pb unless the error code 200273...

From previous post on this subject, they say that this could come from some conflicts with two parameters.

I tried many different config, like importing analog signal from file, I always end up with an error on the DAQmx box.

 

Any help is welcome

Thx

 

0 Kudos
Message 1 of 3
(2,804 Views)
Solution
Accepted by topic author Fabien_NI

Hello Fabien,

 

It seems the best way to configure SignalExpress is to uncheck the 'Use Waveform Timing' and make sure that the samples to write and rate right next to that check box are the same as the block size and sample rate in the Create Analog Signal step. Also, you can go into MAX and create a voltage input task to view the signal after wiring the analog output to an analog input on the 6002.

 

Let me know if that helps!

Jérôme Henrion | ONERA - Digital RF Engineer | CLA | CTA
0 Kudos
Message 2 of 3
(2,784 Views)

By goolgling the error again I found that link :

 

http://digital.ni.com/public.nsf/3efedde4322fef19862567740067f3cc/01d50d3f86ee67d8862576cf00745e78/$...

 

 

Sample clock rate and the sample clock divisor values are inconsistent with
one another. Consider settting either the sample clock rate or the sample
clock divisor, but not both. This allows the driver to automatically select an
appropriate value for the other property. Alternatively, make sure the
sample clock rate and sample clock divisor satisfy the following constraint:
rate = timebase / divisor

 

So I finaly set up my DAQMx in sample continous to get access to Frequency param and set it up to the same sample frequency of my input signal...

 

It works now !

0 Kudos
Message 3 of 3
(2,781 Views)