Multifunction DAQ

Showing results for 
Search instead for 
Did you mean: 

Daisy-chaining cDAQs - slave not detected



I'm attempting to daisy-chain two cDAQ chassis (9189) to a laptop, but I can't get the "slave" to be detected. Connected to the laptop independently they function perfectly, but when I connect one to the other, the secondary one does not appear in NI MAX or anywhere else that I looked, no matter how many times I refreshed or restarted everything.


The ethernet LEDs by the second ethernet port of the master cDAQ (next to the cable going to the slave) are both blinking, about 1.5s on, 2.5s off. The ones next to the laptop cable are on constantly. I tried switching ports on both cDAQs but it had no impact.


I used automatic IP configuration for both cDAQs when connecting them independently.


I would be very grateful for any hints on how to get around this, as no manual, forum thread or Q&A I found was of any use.


Thanks in advance.

0 Kudos
Message 1 of 2

Seems like it should be pretty straightforward (I have never tried to in line cDAQ's) but here are some links to manuals/specs/etc...,or(pagetype:hom...



"It’s the questions that drive us.”
0 Kudos
Message 2 of 2