Measurement Studio for VC++

cancel
Showing results for 
Search instead for 
Did you mean: 

Where can I download NI-IVI 1.61?

Solved!
Go to solution

Hi, I was trying to install NI-Scope 2.0, but before I can install this software there is a prerequisite software that I need to install first, NI-IVI 1.61 or later.

 

Thank you.

0 Kudos
Message 1 of 3
(1,349 Views)
Solution
Accepted by topic author Dongren

Hello Dongren,

 

Have you take a look of the following resource, also please take into consideration that you need a compatible version with the respective operative system, drivers, and hardware. 

 

0 Kudos
Message 2 of 3
(1,327 Views)
Highlighted

Hi JKarma,

 

Thank you for the link. 🙂

 

 

Regards,


Dongren

0 Kudos
Message 3 of 3
(1,316 Views)