Machine Vision

cancel
Showing results for 
Search instead for 
Did you mean: 

imaqdx: (Hex 0xBFF69026) License not activated

Hi All,

 

I am trying run my vi, but every time I try to run the program I get error saying " NI-IMAQdx : Licensed not activated". When i go to License manager labview and vision acquisition software is green and activated.

I have labview 2012 and VAS 2013.

I don't need vision development module. I didn't install WDM.

Please let me know what can be the issue.

0 Kudos
Message 1 of 6
(5,324 Views)

Hi Barjak,

 

Mostlikely it is because the version of LabVIEW and Vision Acquisition Software doesn't match.

Try installing VAS 2012, it is available for download at this link: http://www.ni.com/download/ni-vision-acquisition-software-august-2012/2975/en/

 

The same license will allow you to activate Vision Acquisition Software 2012.

 

Best regards,

IR

0 Kudos
Message 2 of 6
(5,300 Views)

Hi IR,

 

Thankx for your reply. 

 

According to this link http://digital.ni.com/public.nsf/allkb/808663CDBB335A9E86257D430001A980, LabVIEW 2012 and VAS 2013 are compatible.

I use VAS 2013, because I can't see Balser gigE camera acA 1600-20 gm with 2012 in MAX.

 

Best regards,

 

Barjak

0 Kudos
Message 3 of 6
(5,288 Views)

Hi Barjak,


Could you confirm that you don't have installed Vision Development Module on your computer?

Could you attach a printscreen with list of NI Software installed on your system?

 

For the purpose of testing, I would still suggest to install Vision Acquisition Software 2012. In order to make sure that you are still able to see your camera, you need to save the camera file 

which has *.icd extension. 

More details on the following link:http://digital.ni.com/public.nsf/allkb/05DCE3868362783586256FC8004F123C?OpenDocument

 

If you save that file and install older version of Vision Acquisition Software, you should be able to use it properly with your current camera.

 

Best regards,

IR

0 Kudos
Message 4 of 6
(5,274 Views)

You should definitely always be using the latest version of VAS as long as it supports the version of LV you are using it with. You should not have to install an older version of VAS tied to the version of LV you are using, unless you are using a version of LV that is too old to be supported by that version of VAS.

 

I suggest two things you can try:

- Install the latest version of VAS: http://www.ni.com/download/ni-vision-acquisition-software-august-2014-f1/4974/en/

- or do a repair of your existing VAS install. Perhaps the license installation is somehow broken and a repair might fix it.

 

Eric

0 Kudos
Message 5 of 6
(5,267 Views)

Hi IR and Eric,

 

Thanks for your help.

 

Finaly I solved the issue, installing the latest version of VAS as Eric was suggested.

 

Best regards,

 

Barjak

0 Kudos
Message 6 of 6
(5,226 Views)