Machine Vision

cancel
Showing results for 
Search instead for 
Did you mean: 

Vision 2010 Missing IMAQ USB

Solved!
Go to solution

I have been unable to run any examples or software using any of the IMAQ USB files. I tried repairing my installation of IMAQdx and still get the same thing. When the file loads, my computer searches for IMAQ USB Grab Acquire and can't find it. I want to use a USB webcam to grab an image and then process it. Here's what I'm using

 

LV: 2010 with Embedded for ARM

Vision: 2010

0 Kudos
Message 1 of 7
(7,304 Views)

I'm new to the forum, but thought I'd give this a shot.

I have been through similar stuff.  If you have the IMAQdx driver installed and LabView 2010, I think you will not see the IMAQ USB tab in LabView.  The IMAQ USB driver is, as far as I could see, not supported in this version of LabView.  Instead, the USB function is now implemented in LV with the IMAQdx driver.  Under the Vision and Motion tab on the functions palette, you should see a tab named IMAQdx, and the camera functions should be there instead.

 

Hope this helps!

 

-Kristian

 

Message 2 of 7
(7,287 Views)

Thanks for the reply krisring. The IMAQdx folder isn't there either. It's like IMAQdx isn't even installed, but I can't find anywhere to download it! I've attached a screen shot of what I have under Vision and Motion.

0 Kudos
Message 3 of 7
(7,271 Views)
Solution
Accepted by topic author LabVIEW 2010 Missing IMAQ USB

Check the compatibility chart provided in this link:

http://digital.ni.com/public.nsf/allkb/6B55FF09D1FBD3108625719600650B7C

 

If you have IMAQdx 3.6, this is not supported on LV 2010. To find the latest version of the NI Vision Acquisition Software go to this link.

http://joule.ni.com/nidu/cds/view/p/id/2137/lang/en

 

Hope this helps!

National Instruments
Applications Engineer
0 Kudos
Message 4 of 7
(7,265 Views)

I think I actually have IMAQdx 3.2. Should I uninstall anything before I install the latest Vision module? Thanks!

0 Kudos
Message 5 of 7
(7,260 Views)

You dont need to uninstall. Just install the newest version...

National Instruments
Applications Engineer
0 Kudos
Message 6 of 7
(7,251 Views)

I installed the newest one, and it works like a charm. Thanks!!!!

0 Kudos
Message 7 of 7
(7,243 Views)