Machine Vision

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Prosilica GC1380 Error 0xBFFF800D in MAX ...

Solved!
Go to solution

Hi,

 

I am trying to get a Prosilica GC1380 connected to LabVIEW. The camera works fine with the supplied software from allied vision and does show up in MAX. However, if i click on the camera in MAX i get:

 

Error 0xBFFF800B

The session for your  device could not be configured

 

If I run the CameraValidator I get:

 

Opening 'cam0'...
Error Occurred at unknown file, line 1880, column 14. Unknown element 'Endiaoess'
Unhandled exception!

 

Does anyone know what that means?

 

I have 2 networkcars installed on the pc

1. Intel 82579LM

2. Realtek RTL8169/8110

 

Both give me the same error.

 

I am running windows 7 x64 with NI-IMAQdx 3.9.1. My FIrewall is off and I already tried deleting the iic and xml file. Nothing worked so far. I have another computer and a Laptop where everything is working just fine.

 

Anyone got some good ideas for me?

 

Cheers

Jan

0 Kudos
Message 1 of 3
(1,219 Views)
Solution
Accepted by topic author winstroth
08-27-2015 04:09 PM

Hi Jan,

 

This looks like your XML file downloaded from your camera is broken. Is it possible you have some sort of pre-production camera? Can you check if there is a firmware update available?

 

Eric

Message 2 of 3
(1,213 Views)

That did the trick. Thx very much. Strange thing that I did get that error on one computer but all other had no problem what so ever.

Well its working now so I am happy :-)

 

 

0 Kudos
Message 3 of 3
(1,208 Views)