Machine Vision

cancel
Showing results for 
Search instead for 
Did you mean: 

Error 1074397153 "cannot detect recognizable video source" in LabVIEW environment and but not in NI MAX

Hi all,

 

We have first tested our cameralink camera using NI MAX and we were able to grab with out any error.

 

But when we are getting the  Error 1074397153 "cannot detect recognizable video source" in LabVIEW environment when we wanted to acquire from a 16 bit Cameralink standard camera. we are using Labview 2013 SP1 and Vision development module with  IMAQ 4.9 driver. Below is the VI pasted

 

video grab and display.PNG

 

All the camera cables, power cables to the camera are fine.

 

Kindly let us know what is the issue and any solution to solve it.

 

with regards,

Sri

0 Kudos
Message 1 of 4
(4,178 Views)

-What camera you are using? Did you try with any other software provided with camera vendor?
-Did you check proper interface name?
-Please post MAX screenshot also will be better to understand the changes...

Thanks
uday
0 Kudos
Message 2 of 4
(4,174 Views)

Hi Uday,

 

                -We are using 16 bit cameralink camera from Sofradir. The test software given by him  is MAX and it is absolutely working in MAX, whereas getting the grab error in Labview only

 

                -We have cross checked with the NI MAX and LABVIEW for interface name and it is img0.

 

                - Below is MAX screen shot

MAX screen shot.png

 

Our current IMAQ driver version is 4.9 and do we need to update it to fix this problem?

 

Kindly help us

 

with regards,

Sri

0 Kudos
Message 3 of 4
(4,165 Views)

Hi all,

 

Any idea to solve the problem

0 Kudos
Message 4 of 4
(4,147 Views)