Machine Vision

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

2147220969 error occurred at IMAQdx Configure Acquisition

Hello, anybody meets this situation as doing IMAQdx acquisition, I am using "Vision Acquisition 2009", LabVIEW8.6.1, LV can find my CAM, and IMAQdx open camera.vi is no error, as to the IMAQdx configure acquisition.vi step, it occured an error, the pop-up box tell me "Error -2147220969 occurred at IMAQdx Configure Acquisition.vi

This error code is undefined. No one has provided a description for this code, or you might have wired a number that is not an error code to the error code input."

anybody has something like this case, and I will appreciate about your help. any clue, any suggestion will be welcome thanks.

________________________________________________________


Try to make everything Automatic
0 Kudos
Message 1 of 5
(2,995 Views)
0 Kudos
Message 2 of 5
(2,993 Views)

That is a Windows error code. I assume you are probably using a DirectShow camera? Which are are you using? It seems to be returning an error when we try to acquire...

 

Eric

0 Kudos
Message 3 of 5
(2,977 Views)

Thanks all firstly, it is pity, the link is French information, I just can read English and Chinese.

answer BlueCheese, I use IMAQ USB vis, it is nice capture, doesn't IMAQ USB driver support Diectshow camera only? I don't use IMAQ usb to do this job, because IMAQ USB hasn't camera property internal call, just a prompt window setting, it is not flexible to me. so I point to IMAQdx2009, but......

at last, the problem solved finally, I use "CapX" to do achieve this job.

________________________________________________________


Try to make everything Automatic
0 Kudos
Message 4 of 5
(2,918 Views)

Hi Yukee, i have the same problem you had but i don't understand how you solved the problem. What is CapX? Could you please send me a VI as an example? Thank you. Best regards,

Cynthia

0 Kudos
Message 5 of 5
(2,454 Views)