Showing results for 
Search instead for 
Did you mean: 

Permissives OFF

Permissives OFF

Please help me to solve this problem...


We are using the Lookout software to control our reactive ion plasma (RIE) machine. All the set up (connections, software, field point...) were set up more than 10 years ago. It was set up by a company which is gone now.


Recently, we met a problem. After we shut down the machine for a while, there pops out a alarm called "Permissives OFF" as shown in the attached files.

And this alarm never goes away. With this alarm, the "start process" button will not come out and we can not start the process.


We have already checked all the hardware problems which may cause this alarm, however, we could not find anything. The pressure is good, the mass flow control is good, the temperature is good, everything looks normal.


So we tried to look into the software maybe into the server or something to see what this "Permissives OFF" relates to. In that way we can easily find the problem, no matter the hardware or software, or we can try to overide this alarm.


In order to look into the program, we tried to push the "RUN" button on the top bar, there has a "EDIT" option in this "RUN" bar. However, it is not allowed for us to do that. I am thinking that is because our log in username and passwrod do not have the access to edit the program (the program was set up by a company, but the company is gone and I could not find them).


Please let me know if there has any ways that I can look into the program too see what does the "Permissves OFF" mean.

Or maybe there has the default username and passwrod that I can use to log in and edit the software?

Our goal is to overide this alarm or find out why there exists this alarm. We need to operate this machine in hurry.


We are willing to pay NI to solve this problem. If you guys can help that will be great.


Thank you so much.




0 Kudos
Message 1 of 2

Re: Permissives OFF

Can you send me your lookout process?


I can help to take a look why this alarm is ON and any way to turn it off.

Ryan Shi
National Instruments
0 Kudos
Message 2 of 2