Lookout

cancel
Showing results for 
Search instead for 
Did you mean: 

Need Updated Modbus.cbx drivers for Lookout 4.5.1 and 5.1

Hi Ryan: On 10/21/08 you sent me an improved version of Modbus.cbx that doesn't require Lookout process restart after Modbus locks up. It has been working flawlessly! However, I also have older systems with Lookout 4.5.1 and 5.1, which have the same issues, but the updated driver is incompatible with those versions. Can you provide updated Modbus.cbx objects for those versions of Lookout? THANKS! -John
0 Kudos
Message 1 of 3
(4,983 Views)

Could you give me your email address?

I'm trying to build a 5.1 version, it seems working. But maybe it's not easy to build a 4.5.1 version. There are some technical problems.

Ryan Shi
National Instruments
0 Kudos
Message 2 of 3
(4,962 Views)
Hi Ryan, My E-Mail address is: JohnNourse@aol.com . Thanks for all your assistance! -John
0 Kudos
Message 3 of 3
(4,956 Views)