Showing results for 
Search instead for 
Did you mean: 

Measurement and Automation Explorer V5.0

MAX not updating from local database copied every 5 minutes from Server database location:

  1.  I performed a full install of Lookout 6.6 on a Windows 10 Pro PC, since the install will only work as a Windows 7 compatible with Administrator privileges. This worked perfectly and all software installed without any issues.
  2. I set up MAX 5.0 to read data from the XP Server running Lookout 5.1 with a Citadel 4.5 database.
  3. The first issue was that MAX 5.0 cannot access this database when using  Create New under Historical Data for a Citadel 4 database.  When asked to browse for the location of the database (first option when creating the new view), MAX crashes every time. If I simply type in the server name (\\Server) and then browse for the database location in the next two fields, it seems to create the view but no data is included. No connection to the Server database is ever functional.
  4. Therefore, to bypass this issue, I created a local copy of the database that is refreshed every 5 minutes from the Server.
  5. This all seems to work fine when MAX is opened after a fresh boot. However, as the day goes on and the copy of the database on QC Lab-new is refreshed, MAX does not show the new data. For example, yesterday MAX displayed data at 1138,  but by 1330 it did not show any of the new data in the Trace display. I verified that the local database was identical to the data on the Server. I tried MAX refresh and no luck. I closed MAX and reopened and still only data from 1138. I rebooted and then the data was up to date for 1330. As time went on MAX did not add any data after 1330.
  6. One other note; if I press the scroll to the end of data at the top right for a given Trace display, I go to the year 2158 instead of just to the end of the data.

Anyone have any ideas?

0 Kudos
Message 1 of 1