Linux Users

Reply
This is an open group. Sign in and click the "Join Group" button to become a group member and start posting.

Re: GPIB-USB-HS + Ubuntu 9.04 (x86, kernel >2.6.25)?

I forgot about the fact that the linux-gpib user-mode libraries are GPL not LGPL which might make writing a passport for NI-VISA impossible.

 


No, it doesn't. That's just FUD.

 

There are other ways, eg. 

a) a tiny server application (gpl) that links the gpib lib

b) dont use that library, but talk to the kernel directly

 

Linux Embedded / Kernel Hacker / BSP / Driver development / Systems engineering
0 Kudos
Message 11 of 11
(198 Views)
Reply
This is an open group. Sign in and click the "Join Group" button to become a group member and start posting.