LabWindows/CVI

cancel
Showing results for 
Search instead for 
Did you mean: 

faulting module cvirte.dll

Solved!
Go to solution

The new dll you provided has resolved my issue.  I have not had any hangs since using the new dll you provided.  Will you have an official build for this dll in the future?  I'm assuming that what you provided is a beta product.  Do you know what the timeline you have for this to be an official production release?

0 Kudos
Message 11 of 17
(1,880 Views)

Hey Darrell -

 

Glad to hear the fix worked for you.  The fix will officially be in the next major release of CVI, which should be in just a couple months.  Is this a suitable timeline for you?

 

Thanks -

 

NickB

National Instruments

0 Kudos
Message 12 of 17
(1,875 Views)

I think that timeline is okay for us.  Has there been any level of initial testing done by National Instruments on this new dll?  We have two applications which will require the use of this new runtime dll.  The 2nd one will be after your couple month timeline so that should be fine since your product will have an official release.  Is there any statement you can give me about the level of testing done by National Instruments that has been done on the runtime dll you provided me?  It's less critical for us to have the official release of your product for our 1st application but I want to at least make note of the any testing done by National Instruments on this interim build.  Thanks for all your help.

0 Kudos
Message 13 of 17
(1,856 Views)

Hey Darrell -

 

The dll you received was not official in any way - it was not built on an official build machine, and no official testing was performed.  It was simply meant to verify that our idea of the bug was correct, and that our proposed solution would indeed work. 

 

I've sent you a private message concerning the timeline of getting you an official fix. 

 

NickB

National Instruments

0 Kudos
Message 14 of 17
(1,842 Views)

Okay.  Thanks for the update.

0 Kudos
Message 15 of 17
(1,837 Views)

this link no longer works.

0 Kudos
Message 16 of 17
(1,094 Views)

Is there a specific reason you are looking for that download?

The link should be pointing to a unoffocial, non-tested release of the CVI9.0 runtime engine with modifications that, according to nickb posts, should have been included in a upcoming, official RTE release. Even if you are still working in CVI9.0, you should consider upgrading the RTE to a more recent release. If on the contrary you are working in a more recent IDE you should have this fix already included in the RTE.



Proud to use LW/CVI from 3.1 on.

My contributions to the Developer Community
________________________________________
If I have helped you, why not giving me a kudos?
0 Kudos
Message 17 of 17
(1,089 Views)