LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

xp desktop does not appear after installation of 8.5.1.

I installed LV 8.5.1. on a LV 8.5. XP machine yesterday.  Since then, the desktop will only appear if I run the computer in SAFE MODE.  The hard drive runs almost all the time, and it is very slow to respond to any clicks of the mouse.
 
What can I do?
 
Mark



metzler CLAD
0 Kudos
Message 1 of 5
(1,670 Views)
One or more of the services is probably causing this. Try to disable all non-Microsoft services and then enable them one at a time until you find the culprit. You can read more here and here.

You should also be able to determine which process is causing the CPU hogging (which is probably what's going on in addition to your hard drive) by launching the Task Manager and see which process is using close to 100% CPU or is the one that is continuously increasing in memory footprint.


Message Edited by smercurio_fc on 05-22-2008 04:19 PM
0 Kudos
Message 2 of 5
(1,659 Views)

Thanks for your response.  I will try disabling the non-microsoft services.

Although the computer is very slow to react, the task manager (in safe mode) shows that the processor is idle 99% of the time.  Also, my anitvirus program no longer works.  I had Symantec scan the computer online, but it found nothing.

Mark

 




metzler CLAD
0 Kudos
Message 3 of 5
(1,638 Views)
In Safe Mode you won't find anything because all the services are essentially turned off. My suggestion about Task Manager was to use it when you booted normally.
0 Kudos
Message 4 of 5
(1,621 Views)
Hey Mark,
I did the update 8.5 to 8.5.1 on Windows XP and it went well. I just had to unblock labview at some point.
 
If I were you I would uninstall and then reinstall labview. Sounds something didn't turn well during the installation.
 
Good luck.
Charly


Message Edited by CharlyStardust on 05-23-2008 12:13 PM
It's always sunny in California! Certified LabVIEW Associate Developer!
0 Kudos
Message 5 of 5
(1,607 Views)