LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

viのアップグレードについて

Solved!
Go to solution

Labview5.1で作成されたviファイルをLabview2013以降で開けるようにバージョンアップしたいと思います。変換ソフトなどありましたらご紹介いただけませんでしょうか。用途は大学での学生教育用です。

0 Kudos
Message 1 of 6
(314 Views)

Uh...

 

I wish I could help you, but I can't read that, while you may or may not be able to read what I just said to you.  Was what you said even a question?

 

May the LabVIEW force be with you.

0 Kudos
Message 2 of 6
(290 Views)

Google translate is pretty helpful. He wants to upgrade VIs saved in LabVIEW 5.1 into a more recent version. The last version that could read those VIs is LabVIEW 8.2x. There used to be a conversion package you could request and NI would send you an installer that was basically a bare bones 7.1 LabVIEW version. But that was 20 years ago and I don’t think they still have that VI conversion package available nor that anyone in NI support would know about that.

 

If it is about a limited number of VIs I would recommend to post them on the Version Conversion board in this forum.

Rolf Kalbermatter
My Blog
0 Kudos
Message 3 of 6
(270 Views)

LVNinja_0-1700833877660.png

 

0 Kudos
Message 4 of 6
(266 Views)
Solution
Accepted by topic author onuma

Hi onuma,

 


@onuma wrote:

I would like to upgrade so that vi files created with Labview 5.1 can be opened with Labview 2013 or later. If you have any conversion software, could you please introduce it to me? It is intended for student education at universities.


Please post your VI (use a ZIP when there is more than one VI) to the Version Conversion board

Best regards,
GerdW


using LV2016/2019/2021 on Win10/11+cRIO, TestStand2016/2019
0 Kudos
Message 5 of 6
(265 Views)

Thank you very much!

0 Kudos
Message 6 of 6
(193 Views)