LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

regarding LabVIEW interface font size

Solved!
Go to solution
Highlighted

I have LabVIEW 2019 installed over my PC licensed (both 32 and 64 bit ). The 32 bit version interface is showing unusual font sizes and even the VIs developed are showing overlapped blocks. I have tried to change the font size from VI but of no use.  

0 Kudos
Message 1 of 6
(254 Views)

Its Windows scaling that is doing this. Set scaling to 100% in Windows (In Windows 10, press the windows button and write "Display"). 

Capture.PNG

 



Certified LabVIEW Architect

G# - Award winning reference based OOP for LV, for free! VIPM Github
Message 2 of 6
(238 Views)

@thols wrote:

Its Windows scaling that is doing this. Set scaling to 100% in Windows (In Windows 10, press the windows button and write "Display"). 


But why would this effect 32 bit, and not 64 bit LabVIEW?

0 Kudos
Message 3 of 6
(218 Views)
Solution
Accepted by topic author eiabhinav

Check

-Options

   -Environment

     Fonts - Click the box "Font Style"

 

You will have to restart LabVIEW for changes to take effect.

 

Snap9.png

 

mcduff

 

 

0 Kudos
Message 4 of 6
(199 Views)

yeah this works thank you ! I was trying to do the same but in a VI rather than in interface settings !! Thank YOU

0 Kudos
Message 5 of 6
(163 Views)

Wait what? It doesn't happen in the 64 bit?

/Y

G# - Award winning reference based OOP for LV, for free! ADDQ VIPM Now on GitHub
"Only dead fish swim downstream" - "My life for Kudos!" - "Dumb people repeat old mistakes - smart ones create new ones."
Certified-LabVIEW-Developer
0 Kudos
Message 6 of 6
(56 Views)