Showing results for 
Search instead for 
Did you mean: 

real-time desktop USB disk utilities problem

Hi, all,


I am experiencing a problem when I tried to use the desktop USB disk utilities to evaluate the compatibility of my desktop as the real-time target. When the desktop was booted from the USB, the screen stucks at "transferring control to user program" and at the upper-right corner it shows "KT02010". so anyone knows where is the problem?


Great thanks,


0 Kudos
Message 1 of 6

Hey, just a quick question.  What filesystem is your USB stick?  It should be FAT32 in order to boot from it.  You can check which it is by right clicking on the USB stick in a windows machine and clicking on properties.

0 Kudos
Message 2 of 6

Thanks for your response, I already figured that out and it turns out that my hard drive is SATA which should work in a PATA mode.
0 Kudos
Message 3 of 6

Reading your last reply I'm just wondering if it's working now.  Are you still having some trouble?

0 Kudos
Message 4 of 6

Hi, Kyle,


I got the problem solved by setting the work mode of the SATA to PATA.


thank you,



0 Kudos
Message 5 of 6

I have the same problem, but I get another code in upper right corner "KT01455". I've tried to set the SATA to PATA but it still gets stuck.


0 Kudos
Message 6 of 6