LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

problem with ULx for LabVIEW 2.15

hello, 

 

I have a daq - "USB-1208HS-4AO" and its software from measurment computing website.

I'm trying to use blocks of ULx but i get a message that the assembly expected to version 2.10 and found 2.15.

Also, it is trying to seek the file on LabVIEW 8.5 folder but mine is Labview 2014.

At measurment computing website they wrote it is compatible with NI LabVIEW versions 2010-2016.

Anyone knows what is wrong?

 

thanks,

Adi

 
Download All
0 Kudos
Message 1 of 2
(1,629 Views)

Hi Adi,

 

and what's your problem?

 

These are just warnings…

Best regards,
GerdW


using LV2020 on Win8.1+cRIO
0 Kudos
Message 2 of 2
(1,628 Views)